Instabilidade de Rede - PLUS 2

Incident Report for BedHosting BR

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 17:07 GMT-03:00

Monitoring

O problema está parcialmente resolvido, estamos monitorando nossas rotas.
Posted Jun 17, 2025 - 15:08 GMT-03:00
This incident affected: Hospedagem de Minecraft (Minecraft BR - Linha PLUS).