Atualização do Painel Principal

Incident Report for BedHosting BR

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 18:03 GMT-03:00

Investigating

Uma atualização está em andamento.
Posted Jun 18, 2025 - 16:39 GMT-03:00
This incident affected: Outros (Painel Pterodactyl).